0
Completed

Joystick axes and posesion

Xavier Gallifa Sillero 4 months ago • updated 4 months ago 5

Hi all,


Im new to the game, just bought it some days ago and i have a question. When i cast possession on a creature, it become crazy, running and rotating the camera...its impossible to control it. I have a joystick+trhottle+pedals connected to the pc and i know thats the problem. Is there any way in game to change the controls to only use the keyboard when im in a creature? i cant be unplugging all the joysticks all the time... In the controls menu i have just seen the keyboard controls and the mouse sensibility.

GOOD, I'M SATISFIED
Satisfaction mark by Xavier Gallifa Sillero 4 months ago
Completed

I've got a solution of sorts for you, after the next update, if you use the launch parameter -show-screen-selector you should be able to access the binds for the axis' and disable them

You can also hold Shift+Control+Alt when loading to get the same effect

None of the solutions works for me...

i ve put -show-screen-selector in the launch parameters of steam and nothing changes in the controls menu, it stills the same. Do i have  to do something else?

And pressing the keys doesn t work neither...

After the next update. This change isnt live yet

ah ok, thank you. I didnt realise you put it after next update 😂