0
Completed

Game crash on startup

Arnold 2 years ago • updated by Scott Richmond (Programmer & Producer) 2 years ago 19

Installing the game and starting it, it first loads an insane amount of time(around 5 minutes), than it crashes right before the mainmenu.


Spes: Windows 7 64 bit

GPU: GT 540M

CPU: i5- 2410M

4GB RAM


Build: couldn't see it so far cause no main menu

output_log


Already tried:Setting my GPU to the dedicated one

Reeinstalling the game




Game Version:
Steam Public
Platform:
Windows
Under Review

The log you uploaded does mention that you may be trying to run the game with the Intel GPU. Try disabling the Nvidia Optimus system to force it to use the more powerful GPU. You can follow this quick guide here:

Try just setting the global option first. If that works, go back and set it specifically for our game, so its not always running.

It seems that the Driver crashes upon starting the game since I already set global as well as the game and the coherent UI to the dedicated graphics card, since a error pops up if i switch from the game-

Upon installiert the 347.88 Driver the game gets More reliable to the loading screen, While the Performance Seems far worse in other Games (around half the fps compared to before), but the Main issue with The displaydriver crashing Seems solved , but I will report later the state of things
Completed

I'll set this issue to solved. Let us know if we can help any further.

Ok changing the drivers didn't do anything, I informed myself than what causes the display driver to crash on my card and found out that the card has not enough voltage supply, therefore I had to underclock it slightly.


Now I'm at the point of loading aroung 5 minutes (which is pretty long IMO) and than I can't really read anything from the text on the loading screen or the main menu which shows itself shortly since the relotion seems bad.


Any solution for this?

Under Review

can you please send a screenshot (f12 via steam) of your options (graphics tab) menu?

can you please try this as described here:https://www.youtube.com/watch?v=z2QdUeVNfSw&feature=youtu.be

and check if that fixes it for you?

I don't come that far most of the time, I saw like once the menu and now I'm fighting with getting there reliably <.<


The main problem is that i get no response during the load screen, cause the dedicated graphics card still stops responding as it seems, and all i try to change in the nvidia control panel gets rolled back as soon as i close it which makes the whole process quite frustrating.

That sounds odd. It sounds like your laptop software is fighting you giving control to NVidia software to run the game.

I am able to change everything in the control panel except the 3D advanced setting, these get just rolled back seconds later <.<

output_log.txt


I let it load for around 10 minutes than it was a blackscreen and the error message popped up <.<


I am to 99% sure i use the dedicated graphics card

Unfortunately the log says that the game itself is loading on the Nvidia GPU, but our UI system is running on the Intel GPU.


Additionally, you could try added the below text to the launch options in the steam properties for the game:

-force-d3d9

Nvidia control panel doesn't let me change the gpu for everything just the one it should use generally, and thats my Nvidia gpu <.<

Well i waited another 10 minutes and i'm in the main menu finally with the d9 command


but the resolution seems still bad


20160530154207_1.jpg

Yep there is a resolution bug for some users we're working on right this moment. You can manually fix this by editing the resolution in the Options.txt file found in the game install location (Usually C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\GameData).


If you're happy to wait, we intend to have a hotfix for this problem out within the next few hours or so.

I can wait I waited already 2 hours on the loading screen says steam so a few hours more doesn't matter


I still don't get why it's loading so damn long

You have a very small amount of RAM (4GB is our minimum). My guess is that its running out of memory, and when that happens Windows falls back to using the hard drive as memory, which is extremely slow.


The best thing you can do to avoid that for now is reduce the texture resolution size (When you get in there after the hotfix).

Seems plausible, but other games that require more RAM still don't load that long <.< (looking at Dark Souls 3 like a minute to enter the game than 10 seconds between loadscreens)

Its working now I can play thx for the support :)

Completed

Don't worries, hope you have fun. :)