0
Completed

New Patch 1.3 has just been corupted.

POP-POP 3 years ago • updated 3 years ago 4

Ok, so I download the new patch and enjoy hours of time editing a new map, great addition BTW! I publish the map and quit the game. I later start up steam and go to launch WFTO, but my anti-virus detects a threat and deletes it. I try again to launch but this notice comes up "STEAM ERROR. Failed to start game (missing executable)"

Where has my game gone? I follow the steam steps to resolve the issue "open steam folder, delete apache folder, restart computer, re launch steam" all to no avail. I want my game back! :( Please help.

Game Version:
Steam Public
Platform:
Windows

Answer

+2
Answer
Under Review

Hi Pop-Pop is your anti-virus AVG by any chance? Because it's known to throw false positives and stop the game from working. Your anti-virus is deleting the game files as it thinks (incorrectly) that it's a threat. If that's the case you just need to add it to your anti-virus's whitelist and verify the cache in steam (to ensure you re-download whatever files it deleted as a threat) and you should be good to go again.


I run AVG and i've been running/using the game since before release and i've never had any problems once I whitelisted the game so it knew not to flag it as a threat.

+2
Answer
Under Review

Hi Pop-Pop is your anti-virus AVG by any chance? Because it's known to throw false positives and stop the game from working. Your anti-virus is deleting the game files as it thinks (incorrectly) that it's a threat. If that's the case you just need to add it to your anti-virus's whitelist and verify the cache in steam (to ensure you re-download whatever files it deleted as a threat) and you should be good to go again.


I run AVG and i've been running/using the game since before release and i've never had any problems once I whitelisted the game so it knew not to flag it as a threat.

Thanks for the help, and yes I do use AVG, nice detective work! Have whitelisted "WFTOGame" through the correct paths. However, how do I "verify the cache in steam" ? This is where I get lost.


Cheers :)

Completed

go to your steam library please right-click on War for the overworld -> Properties -> Local files tab


there is a button "Verify Integrity of game cache" the rest is automatic. this should bring back your executable :)


ill flag this topic as "fixed" but please come back to us if you still have troubles :)

Great advice. Worked a treat! Thank you for your hasty help! :)