0
Declined

Game not responding upon launch.

Blake Hetherington 2 years ago • updated by Jan - Eric Merzel 2 years ago 3

Screenshot 2016-04-09 22.49.57.png

Hello WTFO,

I'm having some trouble launching your game, after installation the game worked fine and then the next day didn't. I have a log, I don't think it likes my shader however I do not know how to fix this, I have had a look at the other posts and cannot seem to find a similar bug report, although my apologizes if one does already exist. I am on Windows 10, 64 bit I do believe. Currently in my pc is 16GB of hyperx ram, a Intel 4670K at 3.4Ghz and a Nvidia GTX 970. Current content build is 931892. Please find screenshot attached.

Many thanks in advance and my apologises for causing any inconvenience.

-Blake


Initialize engine version: 5.0.4f1 (1d75c08f1c9c)

GfxDevice: creating device client; threaded=1
Direct3D:
Version: Direct3D 9.0c [nvd3dumx.dll 10.18.13.6451]
Renderer: NVIDIA GeForce GTX 970
Vendor: NVIDIA
VRAM: 4007 MB (via DXGI)
Caps: Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=0 INTZ=1 NULL=1 RESZ=0 SlowINTZ=0
Default GameObject BitMask: UI already registered
(Filename: Line: 93)

Begin MonoManager ReloadAssembly
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\UnityEngine.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\UnityEngine.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-CSharp.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-CSharp.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-UnityScript-firstpass.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-UnityScript-firstpass.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-UnityScript.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Assembly-UnityScript.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\UnityEngine.UI.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\UnityEngine.UI.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\CoherentUINet.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\CoherentUINet.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\uLink.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\uLink.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Newtonsoft.Json.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Newtonsoft.Json.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Newtonsoft.Json.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\Newtonsoft.Json.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\CoherentUICommon.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\CoherentUICommon.dll into Unity Child Domain
- Completed reload, in 0.049 seconds
<RI> Initializing input.

<RI> Input initialized.

desktop: 1920x1080 60Hz; virtual: 1920x1080 at 0,0
<RI> Initialized touch support.

Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\System.Core.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\System.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\Managed\System.Xml.dll (this message is harmless)
The referenced script on this Behaviour is missing!
(Filename: Line: 1713)

WARNING: Shader Unsupported: 'Hidden/NFAA' - Setting to default shader.
The referenced script on this Behaviour is missing!
(Filename: Line: 1713)

The referenced script on this Behaviour is missing!
(Filename: Line: 1713)

The referenced script on this Behaviour is missing!
(Filename: Line: 1713)

WFTO Version: 'WFTO v1.3.2f3'
(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebug.gen.cpp Line: 56)

Settings Loaded

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebug.gen.cpp Line: 56)

Game Version:
Steam Public
Platform:
Windows
Under Review

Hello Blake,
"WARNING: Shader Unsupported: 'Hidden/NFAA' - Setting to default shader" is a harmless log and won't cause issues to start the game.
Is this what you posted above your entire log and it ends like this? (Asking because it should be longer)

If not could you please attach your full log using the paperclip button above the text editor which has the tooltip "Insert File" (to avoid bloating your report with log text).


There are multiple known reasons why the game would not start for you, eg. a Wireless USB Audio Device is plugged but not set as system default and not set to stereo (Unity bug) or AVG Antivirus is finding a false positive and stopping the game.
Known issues like these and how to fix them are mentioned under this URL:
http://steamcommunity.com/app/230190/discussions/0/523890681426547342/
Please take a look, if there is a fix applying for you.

If it's none of these issues, we need your full log attached to have a deeper look why it fails on your end.

I hope this helps.
Cheers