0
Declined - Cannot Replicate

No unit tiles (UI bug)

Domitian 12 months ago • updated by Cian Noonan (QA Wizard) 9 months ago 3

Recently purchased the game and by the third level I was confused as to when the tutorial would allow me to see the unit card UI. A bit of googling and I realized it was supposed to be on the bottom right of the screen. 


I did also instantly notice the laggy pointer when I started the screen, but I went with hardware pointer before even starting the first mission. 


I have tried all of the fixes here: https://brightrockgames.userecho.com/forums/2-war-for-the-overworld-knowledge-base/topics/1096-missing-invisible-or-laggy-ui/


No luck. 


I have also tried some different UI scales recommended by Noontide on this thread: http://steamcommunity.com/app/230190/discussions/0/1620599015887253031/


Windows 10 Home 64 bit (Verson 1709, Build 16299.125)

Intel i7-6700K @ 4.00GHz

16 GB RAM

GeForice GTX 980TI (updated drivers)


Build 1.6.66f6

Campaign > 3) The Breach

Screenshot

Output Log


Let me know if you need a save file as well. 


Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hi Domitian, 


Just in case we've overlooked something. In your screenshot you've currently got the spell tab selected, what do you see when you have the units tab selected? Can you send us a screenshot?


Cheers,


Lee

Hi Domitian,


We've yet to receive a response from you. I thought I'd just send you a reminder as I will be closing this ticket in the next 7 days as per our policies.


Cheers,


Lee

Declined - Cannot Replicate

Declined, no response