0
Completed

WFTO Crashes on start up (macOS Sierra)

Rich 1 year ago • updated by Cian Noonan (QA Wizard) 1 year ago 2

Hi,

I've just bought this game in great anticipation for many hours of enjoyment. However, on start up it seems to get 3/4 of the way through the loading screen before the spinning rainbow wheel appears, showing that the programme is unresponsive. 


 My Mac is operating OS Sierra, 3.1GHz i7 and 8GB RAM with an Intel Iris Graphics (6100 1536 MB) card.


I've seen some other bits and pieces across the internet regarding a similar issue but they seem to have been fixed, so I'm quite unsure as to what the problem could be. 


Any help would be greatly appreciated!

Thanks!

Game Version:
Steam Public
Platform:
OS X
Pending Customer

Hi Rich, 


I'm sorry to hear about the issue you're facing which sounds quite peculiar indeed, we'd love to help you and try to get you back into the game as soon as possible. As you know it's a weekend so we're not 100% available but I've got a few steps for you to try.


Just to confirm I'm understanding you right this issue is occurring on start-up and you never make it to the main menu from the loading screen? As you're seeing an unresponsive state when loading its possible the game is just taking a while to load and the OS has misunderstood the delay, how long roughly does it take before the game goes unresponsive, how long do you wait after that state occurs?


We'll also need a log from you, there's some instructions you can find here ( How to: Submit a Bug Ticket ) on how to locate the ones we need.


Once you've submitted those we'll be back in touch, again sorry for your issue and we hope we can get you in the game soon!


Cheers,


Lee