0
Completed

DLC won't install for GOG

babe-g 1 year ago • updated by Cian Noonan (QA Wizard) 1 year ago 2

Hi, I can't install the DLC for the GOG version of WTFO.

When I launch the installation, they telle me : "This version of the base game is not supported. Please update your game version with the latest patch".

The game version is 1.6.2f4 whereas the dlc version is 1.6.2f3. Is it the problem ? In which, I suppose you'll need to upload the latest version on GOG ?


Thank you in advance for your answer.

Game Version:
GOG DRM-Free
Platform:
Windows
GOOD, I'M SATISFIED

Thank you for your quick answer and solution. It's a pleasure to see that you're that efficient.

Satisfaction mark by babe-g 1 year ago
+1
Accepted

Hey babe-g,


Sorry that you're unable to use the DLC. I'll talk with our GOG liaise and see if we can work out the root cause.

+1
Completed

We have found that the DRM free DLC installers had some technical issues, you should now be able to install and download the DLC