+1
Completed

can not destroy inhibitory in last level

Oren 2 years ago • updated by Cian Noonan (QA Wizard) 2 years ago 14

It seems that I can not destroy the inhibitor in the last level of the second campaign. It has 0% power but it is not been destroyed. Therefor I can not finish the level... Sad.


I took some photos, you can see here:

https://goo.gl/photos/jqUinW8GTZrycuvY7


Game Version:
Steam Public
Platform:
OS X

Answer

Answer

I am sorry it was my mistake, there was another inhibitor hiding.

GOOD, I'M SATISFIED
Satisfaction mark by Oren 2 years ago

I attach here the save files:

https://drive.google.com/file/d/0B_uM07OVC9eoazFYTXU1TjllWVk/view?usp=sharing


You can load the game and see the problem.

Accepted

Thanks for the report. We're currently on XMas leave right now but we'll be sure to investigate further in the new year! :)


That's strange though, the objective seems to have progressed but the shield is still up, how bizzare. Thanks for the save file if you've got the chance and haven't loaded the game since you might still have the output log as well which could be handy if you could upload that.


How to: Submit a Bug Ticket

Hi Lee.

I did load the game already.. But it is still in this state (After loading the game). So I assume there is no point in my log file.

Thanks.

I hay be having the same bug, although for me it appears to be just cosmetic. Two of the inhibitors on Heart of Gold level 4 are showing as 0 heath, but look intact. For me this hasn't stopped the objectives from advancing.




Save

Output Log


Windows 7 Professional 64-bit and WFTO v1.5.0f15.

I have a Intel Core i7-3770K with 24GB of RAM. My graphics Card is a NVIDIA GeForce GTX 980 Ti and I'm running the latest 276.33 drivers.

Hello = ) From what I see it looks like a visual bug, you should technically still go and attack the Duke in his throne room and progress normally
(Your objective, top right, is saying you need to kill the Duke)

Hanorock, not I can not go to kill him, I can not pass in the boundary


I tired, but all the minion are stuck at the boundary.. I even tried to go around it and it does not work.

Ok thanks, I'll investigate further then = )

Hum, loading the save game works well for me. Can you confirm that loading the save works for you too ?

Completed

Due to a lack of response this issue is presumed closed and complete.


Both me and nanorock have no issue on the provided save, thus cannot investigate further.

Answer

I am sorry it was my mistake, there was another inhibitor hiding.

Completed

That's fine, feel free to post again with any other issues.