+1
Declined

Mouse lag in war of the overlord

JeanLuc 2 years ago • updated by Lee "Noontide" Moon (Community Manager) 2 years ago 9

Hello,


i installed "War of the Overlord" and the mousecursor lags extrem.

Apart from that the game seems to run well.


System Information of my PC:

Windows 10 Pro 64bit

Prozessor: Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz, 3101 MHz

RAM: 6 GB

Graphic: NVIDIA GeForce GT 630 (2 GB Ram)


Can you help me with this issue?


Greetings,

JL


Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hi JeanLuc,


Have you tried the suggestions in this Knowledgebase article? Missing, Invisible or Laggy UI


Please give all those a go and let us know how you get on. It's currently the weekend so we're not as active here, you can always expect a reply during a weekday though :)


Cheers,


Lee

Thanks, but it did not work.

Hi Alexander,


Sorry to hear that, can you include all the details as requested in this topic: How to: Submit a Bug Ticket


Can you also confirm you tried both rendering modes. In addition can you clarify for me how the lag is presenting itself, is the cursor itself moving slower or unusually or is it a delay between click and action?


As an extra step you can also try increasing the CPU Priority on Coherent UI's process.

I have the same problem. The cursor suffers input lag from the mouse (or track pad)
My laptop specs are

Windows 10 home 64 bit
4 GB of ram

Directx version 11.2

Intel(R) Core(TM) N2815 CPU Processor ( 1.9 GHz) (Slightly below required specs I know)
Intel(R) HD Graphics with 2GB of ram.

I updated my graphics drivers, played around with activating the game with DirectX 9 and 11; activating with DirectX 11 certainly improved it, but didn't resolve the imput lag entirely. My laptop doesn't run crossfire so that can't be interfering. As far as I'm aware this laptop has only the one GPU. On the whole the UI works fine save for the cursor.

Thank you, Gale.






I tried both rendering modes. I alos tried new beta version of the game. Currently, I installed the version 1.4.2f5.

The mouse cursor moves much slower (in particular in the main menue, when starting the game). When I run campaign, the mouse moves faster, but not normal speed.


Hope, the bug can be fixed!

In addition, there is also a small delay between click and action.

I've also noticed the click delay.

I've also noticed that the minimap has input lag on judging where I'm viewing.

Hi Guys,


Usually this occurs when the CoherentUI process which is a set of UI Middleware which renders the UI is being starved of resources, be it CPU time or RAM, but can also struggle if the GPU isn't keeping up.


Some things to try:


  • Increasing the CPU Priority of CoherentUI_Host Process
  • Closing other non-WFTO applications
  • Turning WFTO Graphics settings down

Give all those a go and let us know how you get on. If you could include an output_log from a session where you're suffering from this issue that'd be great as well.


Cheers,


Lee