0
Completed
spiralofhope 2 months ago • updated by Cian Noonan (QA Analyst) 2 months ago 4

Your grey background and pink link text is unforgivable.



Loading the campaign freezes at 80% or so.  I ended up doing an `alt-f4`.

* On first try, I was prompted by Windows regarding networking.  I pressed cancel.
* I tried more than once and it begins loading quickly but always freezes.
* I tried validating via Steam.
* I tried manually un-setting my options changes.
* I do not have a virus scanner running.
  **  I do have Windows Defender, of course.
* I do not have a firewall running.


I saw "Got a Bug or Issue? Report it via the Bug Tracker!":
  https://steamcommunity.com/app/230190/discussions/0/351660338716897555/


I read "How to: Submit a Bug Ticket":
  http://brightrockgames.userecho.com/topics/118-/


I am using the Bug Tracker to post:
  http://brightrockgames.userecho.com/forums/1-/


OS: Windows 10 (64 bit)
RAM: 6 GB
CPU: AMD Athlon(tm) II X4 635
GPU: NVIDIA GeForce GTX 650
Version:  1.6.3


output_log.txt is attached


Save file is not attached (this is not a multiplayer issue)


The closest I've seen is "Game starts, but won't load":
  http://brightrockgames.userecho.com/topics/301-/


That post advises to follow "How to reset Winsock in Windows 10/8/7":
  http://forum.thewindowsclub.com/windows-tips-tutorials-articles/35087-__-print.html


What I did:


1. Open cmd as admin

2.


netsh winsock reset
netsh int ipv4 reset


3. Restart


Possibly-related:  Immediately after "netsh winsock reset", windows prompted me re. rebooting to install updates.  When I completed the above cmd steps (#2), the update was extremely slow.


At any rate, this issue persists.

output_log.txt

War for the Overworld Launcher Log.txt


Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hey spiralofhope,


Sorry to hear that you're crashing. Could I get you to verify that you have C++ redist 2010,2012,2013,2015.

I do not have 2012, here is the list:



As the game was installed by Steam, perhaps they did not install something critical?  If this is the case, many other people would have a similar problem to me.

I solved this by installing every cpp I could get my hands on:




The problem, as described, is gone.  I'm playing the campaign now.


Thanks for your inspiration!

Completed

Ah looks like steam might be failing to install it then, we'll raise it with them.


For future reference all steam game have a _CommonRedist folder that contains the installers for everything you'd need