This is usually an issue that occurs when you have both an in-built and dedicated graphics card in your system. In some cases the primary card is incorrectly reported to WFTO and the game is instead loaded using the inferior in-built card. In this case some settings will need to be changed in your graphics control panel to ensure WFTO uses the correct card.


Another case which appears to have arrived with the 1.1.15 patch is that some systems are not correctly picking between DirectX 9 and 11, which is not working correctly on some systems. We're investigating the cause of this and expect it to be resolve in the near future, but in the meantime be sure to try both Case 1 & Case 2 solutions below.


Please note these faults are a result of the CoherentUI Middleware used for the game and not directly related to WFTO itself. If the following workarounds do not address the issue for you we will need a full bug report so we can escalate your case to Coherent directly.



Case 1: WFTO Loading on incorrect Graphics Device.


Follow the instructions below based on what GPU you have (NVidia or AMD).


How to force the more powerful AMD GPU to turn on:


  1. First, go to the AMD website[support.amd.com] and download and install the latest drivers for your GPU.
  2. Right click on your desktop -> Select "AMD Catalyst Control Center"
    This should open your graphics card control panel.
  3. Select "Power" -> "Switchable Graphics".
  4. In the page displayed, disable Switchable Graphics.
  5. Launch the game to test.

How to force the more powerful NVidia GPU to turn on:


  1. First, go to the NVidia website[www.nvidia.co.uk] and install the latest drivers for your GPU.
  2. Right click on your desktop -> Select "NVIDIA Control Panel"
    This should open your graphics card control panel.
  3. Select "3D settings" -> "Manage 3D settings" -> "Global settings".
    In the drop-down menu "Preferred graphic processor" select "High-performance NVIDIA processor" instead of "Auto-select".
  4. Launch the game to test.

If the above doesn't work you can attempt to force the switch specifically on WFTO.


Forcing WFTO to use your Nvidia GPU


  1. Open Nvidia control panel as above
  2. Select 3D Settings and reset your settings to default
  3. Select "Program Settings" tab from the 3D Settings menu
  4. Add WFTOGame.exe from your WFTO Directory (You can find this by rightcliking the game in steam, going to properties and clicking "Browse local files")
  5. In addition be sure to add "CoherentUI_Host.exe" with the same settings below.
  6. Select "High-performance Nvidia Processor" as the preferred graphic processor as above.

Case 2: Incorrect rendering mode (DX11 instead of DX9 loaded or vice versa)


If you have tried the above Case 1 solution but that has not worked and you are on a Windows system then you can try forcing WFTO to launch in DX9 mode or DX11 mode. To do this follow these instructions.



  1. Right click the game in your steam library and go to properties
  2. Click "Set launch options"
  3. Add "-force-d3d9" in this box (No quotation marks)
  4. If this fails and you have a DX11 compatible GPU then add "-force-d3d11" instead.
  5. If you are running Windows 10 or newer you can also try "-force-d3d12" (This may result in a black screen in some cases, if this is the case remove the launch parameter)

Please log a full bug report if either of these solutions have or have not worked for you. As this case will likely require escalation to CoherentUI.



Case 3: AMD Crossfire Incompatibilty


We've received a report from our UI Middleware provider that there are some incompatibilities with certain AMD Crossfire setups. In their tests they found that users with AMD Crossfire were more likely to suffer from the missing UI issue.


Coherent are continuing to investigate this issue for now you should attempt to disable AMD Crossfire via your catalyst control center if you are suffering from this issue. Please report back if this helps to resolve your issue.

This article was helpful for 11 people. Is this article helpful for you?