0
Pending Customer

Map Editor Minimap Whited Out

Terrarkul 7 months ago • updated by Cian Noonan (QA Analyst) 3 weeks ago 7
  • OS & Version: Windows 10 Home
  • 64bit
    • RAM: 8 GB
    • CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
    • GPU: NVIDIA GeForce GTX 1060 3GB
  • Build: v1.6f12

It appears that when I load a map, my minimap turns solid white for some reason. This happens regardless of if the map is a new one created, or an old one loaded in.
Loaded Map: https://steamuserimages-a.akamaihd.net/ugc/809928961041315991/B5AD4043D39363AC8B74F92B6222986E4695DAC8/
New Map: https://steamuserimages-a.akamaihd.net/ugc/809928961041316238/75389C20BDA4618AC0C7677AD2EBC0960A379D05/


Of note, I was unable to replicate this when I quit the game and restarted. The age of the map being loaded seems to have no bearing on this. I am unsure how to duplicate at this time.

New Map, Post-Restart: https://steamuserimages-a.akamaihd.net/ugc/809928961041316475/CFF876D84A85EE2B3121E3DFDB715527D2B248FA/

Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hey Terrarkul,


Can you post your output log from a session where this happened?

I am afraid not, I did not save it. I'm sorry, the thought never crossed my mind.

Are you able to reproduce this at all?

I am afraid not. My only theory is it has something to do with restarting a campaign mission repeatedly; that is the only thing I can recall doing before this happened. If I stumble upon this again, I will be certain to save the output log.

Declined - Cannot Replicate

Well we will decline for now, but if it reoccurs or you find a way to make it happen post back here and we will look into it.

happend to me 2, seems to happen sometimes after restarting campaign mission

Pending Customer

So this was happening for you in the campaign? Do you have a save file where this is the case?